Cyfrowy Polsat prosi o jak najszybsze zaktualizowanie wszystkich dekoderów HD 2000, HD 3000, HD 5000, HD 6000, które posiadają jeszcze z jakiegoś powodu starszą wersję oprogramowania do najnowszej wersji.
Najnowsza wersja oprogramowania to:
 
Dla HD 5000 – 3.84.1.20
Dla HD 2000, HD 3000, HD 6000 – 3.82.1.20
Możliwość zaktualizowania dekoderów ze starszą wersją będzie możliwa tylko do dnia 11 stycznia 2016 r.Po tym terminie nie będzie możliwości aktualizacji oprogramowania innego, niż wyżej wymienionego.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.